Portal Buildings and Node Disruption - Issue Resolved

Incident Report for Organic Response

Resolved

We are pleased to announce that the service disruption in the Portal has been resolved. Our team has identified and addressed the root cause of the issue.

We apologise for any inconvenience this may have caused and appreciate your patience and understanding.

If you have any further questions or concerns, please do not hesitate to contact our support team.

Thank you for your continued support.

Sincerely,

The Organic Response Team
Posted Nov 26, 2025 - 03:25 UTC

Investigating

We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution. Portal users may be affected.
Posted Nov 26, 2025 - 03:20 UTC
This incident affected: Portal.